Service performance degradation

Incident Report for Lokalise

Resolved

The incident has been resolved.
Posted Aug 25, 2021 - 12:32 UTC

Monitoring

We have identified the issue and implemented the fix. We are continuing to monitor the performance of the application.
Posted Aug 25, 2021 - 10:47 UTC

Investigating

We are experiencing degraded performance for app.lokalise.com. Some of our customers can expect problems with search functionality. We are in the process of identifying and fixing the core issue.
Posted Aug 25, 2021 - 09:33 UTC
This incident affected: Lokalise App.