Lokalise platform performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved. Thank you for your understanding, and we apologize for the inconvenience.
Posted Jul 21, 2022 - 10:51 CEST
Update
The issue has been resolved, but we'll continue monitoring.
Posted Jul 21, 2022 - 08:55 CEST
Monitoring
We have identified the root cause. There is a network incident in one of our underlying service providers. We have restored our service, and we will continue monitoring.
Posted Jul 21, 2022 - 07:08 CEST
Investigating
The Lokalise platform (https://app.lokalise.com/) is experiencing performance degradation. Our team is working on identifying the underlying cause and will provide more information as soon as possible.
Posted Jul 21, 2022 - 05:58 CEST
This incident affected: Lokalise App.