Lokalise App is inaccessible
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 13:18 CET
Update
We have restored the app's functionality, while still looking into identifying the cause for the incident.
Posted Nov 01, 2022 - 13:02 CET
Investigating
We are currently investigating this issue.
Posted Nov 01, 2022 - 12:54 CET
This incident affected: Lokalise App.