Application and API down
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 16:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 26, 2020 - 16:35 CET
This incident affected: Lokalise API and Lokalise App.