Interruption of the app
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 17:17 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 16:56 CEST
Update
OTA is serving bundles generated before UTC 13:00. We are working on restoring bundle generation functionality.
Posted Oct 19, 2021 - 15:53 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2021 - 15:13 CEST
Investigating
We are currently investigating this issue.
Posted Oct 19, 2021 - 14:58 CEST
This incident affected: Lokalise OTA SDK and Lokalise App.