API server is not responding
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 09:17 CEST
Investigating
We are currently investigating this issue.
Posted Jul 01, 2020 - 09:09 CEST
This incident affected: Lokalise API.