Service performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 14:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 26, 2021 - 13:00 CEST
Identified
Our databases are experiencing high load. Application and search performance is affected. Search is temporary disabled.
Posted Oct 26, 2021 - 12:01 CEST
This incident affected: Lokalise API and Lokalise App.