Application and API down
Incident Report for Lokalise
Resolved
Issue caused by the duplicate finder. We disabled it for now and will fix it ASAP.
Posted Mar 30, 2020 - 17:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2020 - 17:14 CEST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 17:04 CEST
Investigating
We are currently investigating this issue.
Posted Mar 30, 2020 - 17:04 CEST
This incident affected: Lokalise API and Lokalise App.