Service performance degradation
Incident Report for Lokalise
Resolved
The application was stabilized and the root cause was identified. We will be working on implementing several improvements in the upcoming days.
Posted Sep 23, 2021 - 18:53 CEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 15:55 CEST
Investigating
We are currently investigating this issue.
Posted Sep 23, 2021 - 15:49 CEST
This incident affected: Lokalise API and Lokalise App.