Lokalise OTA v3 is unavailable
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted May 24, 2023 - 12:22 UTC
Investigating
There is an issue accessing Lokalise's OTA v3 service. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted May 24, 2023 - 12:15 UTC