Lokalise's main application performance issues
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 06:27 UTC
Investigating
The Lokalise platform (https://app.lokalise.com/) is experiencing performance issues related to the project functionalities. Our team is investigating the root cause of these issues and working diligently to resolve them immediately.
Posted Jun 13, 2024 - 03:49 UTC
This incident affected: Lokalise App.