Service performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 13:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2020 - 13:32 CET
Identified
One of our databases is overloaded causing major performance degradation on certain actions. We limited search functionality for now.
Posted Jan 29, 2020 - 11:21 CET
This incident affected: Lokalise.com.