Major outage
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 07:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 17, 2019 - 02:20 CEST
This incident affected: Lokalise.com, Lokalise API, and Lokalise OTA SDK.