Cache issue
Incident Report for Lokalise
Resolved
The issue is resolved, apologies for short outage.
Posted Nov 28, 2018 - 21:09 CET
Identified
We are working on releasing a hotfix, it should take several minutes.
Posted Nov 28, 2018 - 20:54 CET
This incident affected: Lokalise.com.