Filtering working incorrectly
Incident Report for Lokalise
Resolved
Full functionality has been restored to our services now. Thank you for your patience.
Posted Apr 14, 2022 - 11:43 CEST
Identified
The cause of the issue has been identified and we are now working on a solution. Thank you for your patience.
Posted Apr 14, 2022 - 10:12 CEST
Investigating
We are investigating reports that task and order filtering works incorrectly in Lokalise.
Posted Apr 14, 2022 - 08:26 CEST
This incident affected: Lokalise App.