Performance degradation issue.
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 14:59 CEST
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 14:52 CEST
This incident affected: Lokalise.com.