Partial performance degradation
Incident Report for Lokalise
Resolved
The incident is resolved.
Posted Dec 04, 2020 - 15:12 CET
Monitoring
We have identified the issue, applied a fix, and will keep monitoring throughout the day.
Posted Dec 04, 2020 - 07:20 CET
Identified
The issue is identified and our team is working on a fix.
Posted Dec 04, 2020 - 07:07 CET
Investigating
We are experiencing performance issues with our filter functionality. Our incident team is working on it.
Posted Dec 04, 2020 - 07:06 CET
This incident affected: Lokalise App.