Service performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved. We will continue looking into the root cause and working on system resilience.
Posted Sep 23, 2021 - 11:16 CEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 11:00 CEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2021 - 10:39 CEST
Investigating
We are currently investigating this issue.
Posted Sep 23, 2021 - 10:23 CEST
This incident affected: Lokalise API and Lokalise App.