Service performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jan 28, 2020 - 16:52 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2020 - 15:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2020 - 15:20 CET
Investigating
One of our databases got overloaded causing major performance degradation on certain actions. We are investigating the root cause and monitoring performance.
Posted Jan 28, 2020 - 14:30 CET
This incident affected: Lokalise.com and Lokalise API.