Lokalise main application performance degradation

Incident Report for Lokalise

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 14:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 14:29 UTC

Investigating

Lokalise application is experiencing issues with processing search, filtering and statistics in the UI. We are currently investigating this issue.
Posted Mar 17, 2025 - 13:33 UTC
This incident affected: Lokalise App.