Lokalise.co network issues
Incident Report for Lokalise
Resolved
The issue has been resolved by data center staff.
Posted Jul 03, 2018 - 21:30 CEST
Investigating
Our main app server is down for some customers. The reason is the data center networking issues. We are workling together to resolve the problem
Posted Jul 03, 2018 - 21:21 CEST
This incident affected: Lokalise.com.