Service performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved. We are continuing to monitor for any further issues.
Posted Sep 20, 2021 - 11:58 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 20, 2021 - 11:32 CEST
Monitoring
Application and API servers are working with degraded performance due to piled-up tasks.
Posted Sep 20, 2021 - 11:26 CEST
Update
We deployed the faulty component on another instance. Application and API servers are back. We will be providing updates every 30 minutes.
Posted Sep 20, 2021 - 11:06 CEST
Update
We are having issues with networking with one of our database components. We are in the process of redeploying the faulty component to another instance. We will be providing updates every 30 minutes.
Posted Sep 20, 2021 - 10:51 CEST
Identified
We identified the issue. We are working on resolving it.
Posted Sep 20, 2021 - 10:41 CEST
Update
We are continuing to investigate this issue.
Posted Sep 20, 2021 - 09:42 CEST
Investigating
We are experiencing degraded performance for app.lokalise.com and api.lokalise.com. Some of our customers can expect problems with search functionality. We are in the process of identifying and fixing the core issue.
Posted Sep 20, 2021 - 09:23 CEST
This incident affected: Lokalise API and Lokalise App.