Interruption of the service
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 09:27 UTC
Monitoring
All systems are operational. We will continue to monitor systems throughout the day.
Posted Mar 02, 2021 - 04:14 UTC
Update
Together with our DC support, we have resolved the hardware fault, but the application's performance is still degraded. We are continuing to investigate the issue.
Posted Mar 02, 2021 - 03:51 UTC
Identified
There is a hardware fault in our data center. We are working towards it to resolve it ASAP.
Posted Mar 02, 2021 - 03:08 UTC
Investigating
We are experiencing an interruption of the service. We are investigating the issue.
Posted Mar 02, 2021 - 02:38 UTC
This incident affected: Lokalise App.