Orders processing issue
Incident Report for Lokalise
Resolved
The incident has been resolved and orders are processing normally. Please feel free to place your orders. We will follow up with affected customers to clarify on further actions. We apologize for the inconvenience.
Posted Jan 31, 2023 - 16:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 31, 2023 - 15:07 UTC
Investigating
Lokalise is experiencing temporary issues with order processing. Please hold on before placing your order until further notice. We are looking into fixing it ASAP.
Posted Jan 31, 2023 - 15:01 UTC
This incident affected: Lokalise API and Lokalise App.