Lokalise OTA SDK is unavailable

Incident Report for Lokalise

Resolved

This incident has been resolved.
Posted May 26, 2023 - 03:01 UTC

Investigating

There is an issue accessing Lokalise's OTA service. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted May 26, 2023 - 02:38 UTC