Search & translation functionality degradation for app.lokalise.com
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Mar 04, 2021 - 15:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2021 - 10:22 UTC
Update
We are in the process of resolving the issue. Most customers should experience normal work on the Lokalise platform.
Posted Mar 04, 2021 - 08:33 UTC
Identified
Some of our customers can expect problems with missing keys and search functionality. We have identified the issue and working towards resolving the problem.
Posted Mar 04, 2021 - 07:18 UTC
This incident affected: Lokalise App.