Search and filtering functionalities issue.
Incident Report for Lokalise
Resolved
The issue has been mitigated, the service is fully restored. Our engineers continue to work on a permanent fix to the underlying problem. We continue to closely monitor the situation. Thank you for your patience.
Posted Apr 13, 2022 - 18:12 CEST
Update
Searching and filtering functionality restored but might still experience slowdowns. Our engineers are still working on a fix. Thank you for your continuous patience.
Posted Apr 13, 2022 - 17:31 CEST
Update
Search and filters are unavailable at the moment. Our engineers are working on a fix. We appreciate your patience.
Posted Apr 13, 2022 - 15:57 CEST
Identified
Searching and filtering functionality restored but might experience slowdowns. Our engineers are working on a fix. Thank you for your patience.
Posted Apr 13, 2022 - 15:02 CEST
Investigating
We are experiencing service degradation related to the search and filtering functionality. Investigation is ongoing.
Posted Apr 13, 2022 - 11:25 CEST
This incident affected: Lokalise App.