Server issue
Incident Report for Lokalise
Resolved
Issue resolved.
Posted Feb 14, 2019 - 13:09 CET
Update
We are continuing to work on a fix for this issue.
Posted Feb 14, 2019 - 13:09 CET
Identified
We have identified the problem, the app server will be back in 5-7 minutes.
Posted Feb 14, 2019 - 13:00 CET
This incident affected: Lokalise.com.