Import and export for Git apps are slower than usual

Incident Report for Lokalise

Resolved

This incident has been resolved.
Posted Oct 20, 2022 - 15:50 UTC

Investigating

We are currently investigating this issue.
Posted Oct 20, 2022 - 13:54 UTC
This incident affected: Lokalise App.