Lokalise's main application is unavailable
Incident Report for Lokalise
Resolved
Due to the networking issue at one of our service providers, the application has lost connectivity with one of the data stores. The manual switchover to DR environment has been performed to bring application back to business-as-usual. The service is now fully restored. Sorry for the inconvenience.
Posted May 07, 2022 - 15:33 CEST
Investigating
There is an issue accessing Lokalise's main application. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted May 07, 2022 - 14:58 CEST
This incident affected: Lokalise App.