File imports & exports functionality degradation

Incident Report for Lokalise

Resolved

This incident has been resolved.
Posted May 07, 2022 - 18:19 UTC

Monitoring

We identified and fixed the issue. Functionality is restored in full. We continue to monitor and validate the fix.
Posted May 07, 2022 - 17:44 UTC

Investigating

The networking issues with the data store earlier this day have impacted the queuing system of the Lokalise app, therefore file import and some other components experience functionality degradation.
Posted May 07, 2022 - 17:24 UTC
This incident affected: Lokalise API and Lokalise App.