Lokalise OTA service is inaccessible
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Nov 06, 2022 - 17:10 UTC
Investigating
We are currently investigating this issue.
Posted Nov 06, 2022 - 16:15 UTC