Import functionality limitation
Incident Report for Lokalise
Resolved
We have identified the cause and resolved the issue. Thank you for your patience, and we are sorry for the inconvenience.
Posted Jul 18, 2022 - 11:53 CEST
Investigating
We are experiencing temporary limitation with import functionality. Our team is working on identifying the underlying cause. We will update in you in the next 30 minutes.
Posted Jul 18, 2022 - 10:39 CEST
This incident affected: Lokalise API and Lokalise App.