Lokalise OTA SDK is unavailable
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 06:17 CEST
Investigating
There is an issue accessing Lokalise's OTA service. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted Sep 21, 2022 - 06:16 CEST
This incident affected: Lokalise OTA SDK.