Service performance degradation
Incident Report for Lokalise
Resolved
Service degradation was caused by network issues on application server. API server was not affected.
Posted Apr 06, 2020 - 07:37 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2020 - 07:26 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2020 - 07:16 CEST
This incident affected: Lokalise API and Lokalise App.