Database server issues
Incident Report for Lokalise
Resolved
The issue is resolved.
Posted Nov 23, 2018 - 12:46 CET
Investigating
We are currently working on resolving the issue.
Posted Nov 23, 2018 - 12:44 CET
This incident affected: Lokalise.com and Lokalise API.