Lokalise main application degraded performance
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2024 - 13:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2024 - 11:22 UTC
Investigating
Lokalise main application (https://app.lokalise.com) is experiencing issues related to search and filter functionalities in the user interface. We have found the cause and are currently working on fixing the issue.
Posted Jul 04, 2024 - 10:07 UTC
This incident affected: Lokalise App.