Lokalise's main application is unavailable

Incident Report for Lokalise

Resolved

This incident has been resolved.

If you still cannot access Lokalise application, please try clearing your browser's cache.
Posted Aug 24, 2022 - 11:43 UTC

Investigating

There is an issue accessing Lokalise's main application. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted Aug 24, 2022 - 11:40 UTC
This incident affected: Lokalise App.