Background operations degraded

Incident Report for Lokalise

Resolved

The incident has been resolved. We apologise for any inconvenience. Please, in case you have some failed background jobs, retry them.
Posted 2 years ago. Jun 22, 2023 - 18:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Jun 22, 2023 - 18:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Jun 22, 2023 - 17:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 2 years ago. Jun 22, 2023 - 17:55 UTC

Investigating

Lokalise background operations are degraded. We are investigating the functionalities affected.
Posted 2 years ago. Jun 22, 2023 - 17:44 UTC
This incident affected: Lokalise API and Lokalise App.