Router failure
Incident Report for Lokalise
Resolved
The issue was caused by a faulty Linecard, as a precaution we’ve now swapped it.
Posted Jun 17, 2019 - 09:32 CEST
Monitoring
We are currently experiencing a fault on our datacenter router. Our technicians are working hard on analyzing the cause of the interruption in order to solve the issue.

Please bear with us. As soon as more information is available, we shall inform you via this website.

We apologize for any inconvenience. Thank you for your understanding.
Posted Jun 17, 2019 - 09:25 CEST
This incident affected: Lokalise API.