Network latency issues with Lokalise platform
Incident Report for Lokalise
Resolved
The networking latency issues are fixed. The incident has been resolved. We will continue monitoring the platform.
Posted Dec 15, 2021 - 21:06 UTC
Identified
We are experiencing network latency issues with one of our data centers. Some of our customers could experience the slowness of the Lokalise platform. We are working on the mitigation of the issue.
Posted Dec 15, 2021 - 20:33 UTC
This incident affected: Lokalise API and Lokalise App.