Degraded search performance
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 12:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 10:37 CEST
Investigating
We disabled advanced search and filter options while we investigate the issue.
Posted Apr 06, 2020 - 08:05 CEST
This incident affected: Lokalise API and Lokalise App.