Some Lokalise functionalities are partially disabled
Incident Report for Lokalise
Resolved
We have identified and fixed the core issue, all Lokalise functionalities should now work as they were before and as expected.
There is no clear indication that a security breach happened, our team will continue auditing systems and we will inform on any possible impact of the incident.
In the meantime, if you notice any product degradation or issues, please address them to support@lokalise.com or contact us directly in the Live Chat widget on our website.
Posted Jun 14, 2022 - 02:20 CEST
Update
Downloads and Screenshots are back up and working partially (only a few options are still under maintenance).
We are still actively working on this and we will update you here as soon as we can.
Posted Jun 14, 2022 - 01:50 CEST
Identified
The root cause of the issue has been identified.
Currently, the Download and Screenshots functionalities are down, we are working on bringing back everything up and working. We will keep you posted on the status of our investigation.
Posted Jun 13, 2022 - 23:25 CEST
Update
We are continuing to investigate this issue.
Posted Jun 13, 2022 - 23:22 CEST
Update
We are still investigating this issue and will soon identify the root cause of it.
We will be back with more updates soon.
Posted Jun 13, 2022 - 22:50 CEST
Investigating
A possible security breach was brought to light so we disabled part of the Lokalise functionalities. We are already looking into it and will be back with an update as soon as possible.
Posted Jun 13, 2022 - 22:48 CEST
This incident affected: Lokalise API and Lokalise App.