API latency increased
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Feb 28, 2022 - 13:11 CET
Investigating
There is an increased latency on our API endpoint.
We are experiencing unusually high loads and investigating root causes and mitigating.
Posted Feb 28, 2022 - 12:26 CET
This incident affected: Lokalise API.