Lokalise App is inaccessible
Incident Report for Lokalise
Resolved
This incident has been resolved.

If you still cannot access Lokalise application, please try clearing your browser's cache.
Posted Aug 24, 2022 - 14:43 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 24, 2022 - 14:02 CEST
Investigating
We are currently investigating this issue.
Posted Aug 24, 2022 - 13:36 CEST
This incident affected: Lokalise App.