Lokalise platform performance degradation
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 05:42 CEST
Investigating
The Lokalise platform (https://app.lokalise.com/) is experiencing performance degradation. We are currently working on identifying the root cause and will provide more information as soon as possible.
Posted Jul 21, 2022 - 04:48 CEST
This incident affected: Lokalise App.