Interruption of the OTA service
Incident Report for Lokalise
Resolved
This incident has been resolved.
Posted Aug 29, 2021 - 11:08 CEST
Monitoring
We have identified the issue and fixed it. It was caused by a networking error in our DC and incorrect error handling by the underlying OTA infrastructure. We're continuing to monitor the performance of the service.

We apologize for any inconvenience caused.
Posted Aug 29, 2021 - 10:40 CEST
Investigating
We are experiencing an interruption of the service. We are investigating the issue.
Posted Aug 29, 2021 - 10:02 CEST
This incident affected: Lokalise OTA SDK.