Filtering and search functionality limitation
Incident Report for Lokalise
Postmortem

We experienced an incident resulting in some customers being unable to use the Lokalise App. The root cause of the incident was identified as an issue with the new release process, which did not properly publish some assets to the CDN. This resulted in errors in the App when a browser attempted to load the missing assets.

To prevent similar incidents in the future, we are implementing additional checks and tests to catch issues with asset publishing during the release process. Also, adding monitoring for CDN asset availability to our monitoring system to quickly detect and alert on any potential issues.

We apologize for any inconvenience this incident may have caused. We are taking steps to prevent similar incidents from occurring in the future.

Posted Dec 18, 2022 - 21:03 UTC

Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 10:50 UTC
Investigating
We are experiencing temporary performance limitation with filtering and search functionalities. Our team is working on identifying the underlying cause.
Posted Aug 02, 2022 - 10:46 UTC
This incident affected: Lokalise App.